最专业的脚本、辅助学习平台,易语言培训/C++教程学习基地
查看: 222|回复: 3

安卓模拟器

[复制链接]
  • TA的每日心情
    开心
    2019-7-27 21:55
  • 发表于 2019-7-27 22:06:40 | 显示全部楼层 |阅读模式
    .版本 2
    .支持库 spec

    大漠多线程 [i].小漠.创建对象 ()
    小漠 = 大漠多线程 [i].小漠
    调试输出 (“小漠:”, 小漠.Ver ())
    小漠.SetShowErrorMsg (0)
    小漠.SetPath (取运行目录 () + “\pic\”)
    全局_模拟器路径 = 编辑框_游戏路径.内容
    全局_adb路径 = 取文本左边 (全局_模拟器路径, 取文本长度 (全局_模拟器路径) - 13)
    .判断循环首 (真)
        .判断开始 (全局_登录状态 = “绑定窗口”)
            ' 绑定窗口
        .默认

        .判断结束
        .如果真 (大漠多线程 [i].游戏句柄 > 0)
            辅助延时 (1000, )
            ret = 小漠.BindWindowEx (大漠多线程 [i].游戏句柄, “dx.graphic.opengl”, “windows3”, “windows”, “”, 0)
            辅助延时 (500, )
            .如果真 (ret = 1)
                调试输出 (“副绑定成功”)
                跳出循环 ()
            .如果真结束

        .如果真结束
        辅助延时 (2000, )
    .判断循环尾 ()
    .如果真 (ret = 1)
        .' 判断循环首 (真)
            ' 调试输出 (“监控中”)
            ' 辅助延时 (2000, )
        .' 判断循环尾 ()


  • TA的每日心情
    开心
    2019-12-20 09:14
  • 发表于 2019-7-29 19:31:36 | 显示全部楼层
    楼主发贴辛苦了,谢谢楼主分享!我觉得天野学院是注册对了!
    回复

    使用道具 举报

  • TA的每日心情
    开心
    2019-12-20 09:14
  • 发表于 2019-7-30 20:54:59 | 显示全部楼层

    楼主太厉害了!楼主,I*老*虎*U!我觉得天野学院真是个好地方!
    回复

    使用道具 举报

  • TA的每日心情
    开心
    2019-12-20 09:14
  • 发表于 2019-7-30 20:55:18 | 显示全部楼层

    既然你诚信诚意的推荐了,那我就勉为其难的看看吧!天野学院不走平凡路。
    回复

    使用道具 举报

    懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    关闭

    站长推荐上一条 /7 下一条

     
     
    点击这里给我发消息
    工作时间:
    9:00-22:00
    天野学院1群:427873953
    快速回复 返回顶部 返回列表